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About this guide  
 
 
 

INTRODUCTION 
 
This Quick Start Guide provides an overview of the basic capabilities of STN 
AnaVist® using an STN Login ID for Shared Projects.  
 
You can access STN AnaVist with a: 
 

• Regular, full-access STN® login ID 
• STN Login ID for Shared Projects 

 
With a regular STN login ID, you have access to all the capabilities of STN 
AnaVist and STN Express®.    
 
STN Login IDs for Shared Projects are designed for viewing and 
customizing projects created by a holder of a full-access STN login ID.    
Holders of STN Login IDs for Shared Projects cannot perform any tasks that 
require access to STN Express such as creating search results in STN and 
importing them into STN AnaVist for visualization.  
 
For details about what tasks can and cannot be performed with an STN 
Login ID for Shared Projects, visit www.cas.org.  
 
The Guide assumes that you have installed STN AnaVist software and can 
connect to CAS.  If you have problems installing or connecting, see the STN 
AnaVist Technical Support information at www.cas.org.  
 
Additional information about STN AnaVist features is also available: 
 

• STN AnaVist Help topics – Use the Help menu within STN AnaVist 
or press the F1 key.  

• Context-sensitive Help – Click a           icon within STN AnaVist to 
view information about a specific feature. 

 
In many places, this guide includes references to online Help topics where 
you can find more details and related information.   

 
 
Using STN AnaVist 
with STN Login ID 
for Shared Projects 
 

STN AnaVist is an interactive analysis and visualization software product 
that provides unique insights into trends and patterns in scientific and patent 
information.  
 
Using STN AnaVist with an STN Login ID for Shared Projects involves the 
following main steps:  
 

1. Open a shared project. 
2. Visualize the information in the documents of the shared project.  
3. Explore the visualizations to discover trends and relationships and 

find answers to your question(s).  

 
Help Topics 
 

• STN AnaVist Overview 
• Login Access 
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Opening shared 
projects 
 

To open and work with shared projects, you must have: 
 

• STN AnaVist, Version 2.0, installed 
• A full-access STN login ID or an STN Login ID for Shared Projects  

 
To open a shared project from an e-mail attachment: 
 

• Double-click the .shx file attachment. 
 
STN AnaVist launches automatically.  After you log in, the shared project is 
available for you to use in the STN AnaVist workspace.   
 
To open a project that is saved to your computer or a shared file 
location: 
 

1. Select Open Project Copy from the File menu. 
2. Locate the .shx file. 
3. Click Open.  

- Or - 
 Click and drag the .shx file into the STN AnaVist workspace.  

 
Double-click the icon for the shared project to use the visualizations.  
 
 
 
 
 
 
 
 
Help Topics 
 

• Share Results 
• Save a Project Copy 
• Open a Project Copy 
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Displaying charts 

USING VISUALIZATION CHARTS  
 
When you open a shared project, the charts created or edited by the person 
who shared the project are displayed.  
 
The following example shows the default charts: 
 

• Researchers by Publication Year  
• Key Organizations/Assignees  
• Research Landscape  
 

In addition, a Documents window is available for working with documents.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You can minimize or maximize each chart, or select either the Tile (default) 
or Cascade viewing option from the Window menu.    
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Key Organizations/ 
Assignees 

Content of the Key Organizations/Assignees chart: 
 

• This bar chart displays organizations or patent assignees.  Hover on 
the name to see the document count. 

• The name of each organization or assignee is extracted from the 
Corporate Source/Patent Assignee field of the documents. 

• Names are algorithmically grouped. 
• The top 50 terms are shown by default.  (To change the number of 

terms displayed, right-click on the chart to access the Properties.)  
• By default, names are sorted by descending document count. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Working with the Key Organizations/Assignees chart: 
 
To… Do this… 
Increase the number of shown 
bars  

Use the density slider:   
  
 
 
 

View and select from options 
such as Print, Save As, Sort, 
Edit Terms, or Properties 

Right-click in the chart, and 
select one of the options. 

Show highlighted bars only, sort, 
edit terms, or view properties 

Select from the floating toolbar: 
 
 
 

 
 
Help Topics 
 

• Visualize Document Information 
• Use Bar Charts 
• Navigate Charts 
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Key Researchers 
by Publication  
Year Trends 

Content of the Key Researchers by Publication Year Trends chart: 
 

• This matrix chart displays key researchers with the corresponding 
document counts for the years of publication of documents. 

• By default, the researchers are sorted by co-occurrence frequency. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Working with the Key Researchers by Publication Year Trends chart:   
 
To… Do this… 
Control the density of the chart data Use horizontal or vertical density 

sliders. 
View and select from options such 
as Print, Save As, Sort, Edit 
Terms, or Properties 

Right-click in the chart and select 
one of the options. 

Show highlighted bars only, sort, 
edit terms, or view properties 

Select from the floating toolbar:  
 
 
 

 
 
Help Topics 
 

• Visualize Document Information 
• Use Matrix Charts 
• Navigate Charts 
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Research 
Landscape 

Content of the Research Landscape:  
 

• Clusters of documents with similar content indicate possible research 
fronts 

• Each document is represented once on the landscape by a dot. 
• The two most frequently occurring concepts in each cluster are 

displayed in the landscape.   
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Working with the Research Landscape: 
 
To… Do this… 
View the most 
frequent concepts in 
the research front 

Hover over a peak. 
 
 
 
 
 
 
 
 
 
 
 

Change the colors of 
the map 

From the Tools menu, select Preferences and 
then Visualization Workspace. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Change the 
maximum frequency 
of occurrence of 
terms before they 
are included 
 
 
 
 
 
 
 
 
 
 
 

From the Tools menu, select Preferences and 
then Research Landscape. 
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Working with the Research Landscape toolbar:  
 
With the Research Landscape toolbar, you may change the appearance of 
the Research Landscape.  Hover over each tool to view the tooltip 
describing its function.  Some examples are:  
 
Tool Functions 
Select Cursor  
 
 
with these options: 
 
 
 
 
 
 

• Highlight a set of documents 
• Tilt the Research Landscape 
• Zoom in on the Research 

Landscape  

Show Landscape 
Navigator  

Adjust how much of the landscape 
to display in the window. 
 
 
 
 
 
 
 
 
 
 
 

Select Landscape 
View 
 
 
 
with these options: 
 
 
 
 

Change Landscape View to: 
• 3D View (emphasizes 

document densities)  
• 2D View (light background) 
• 2D View (dark background)  
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An example of a 2D View on a white background: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Help Topics 
 

• Visualize Document Information 
• How the Research Landscape Is Created 
• Navigate the Research Landscape 
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Adding charts To create additional charts, select from options within the Add Chart drop-
down menu located on the toolbar. 
 
This chart… Displays document counts for…  
Clustering Concepts Cluster labels 
Derwent Class Patent codes from the DC field of 

WPINDEX  
Derwent Manual Code Patent codes from the MC field of 

WPINDEX  
Document Distribution 
 

Document types, e.g., patent and 
nonpatent   

Key Researchers Authors, editors, or inventors  
Labels User-assigned labels applied to 

documents 
Patent Classifications   
 

Main and secondary International 
Patent Classification (IPC) codes 

Patent Countries  Patent-issuing countries 
Patent Country Code/Kind Code Patent Country Codes and Patent 

Kind Codes 
Priority Application Years/Dates Dates of filing of priority 

applications (The oldest date is 
chosen in cases of multiple 
priorities) 

Publication Year Trends Years of publication 
Technology Indicators 
 

CAS controlled indexing terms 
standardized across indexing 
periods. These terms occur in 
CAplus, USPATFULL, and 
USPAT2. CAS Registry Number® 
identifiers are not included. 

Add Matrix Chart Customized co-occurrences (User 
specified fields for rows and 
columns) 

 
 
Help Topics 
 

• Visualize Document Information 
• Use Bar Charts 
• Use Matrix Charts 
• Navigate Charts 
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Editing terms 
within charts 

STN AnaVist is designed to minimize scattering and produce “clean” charts 
the first time.  

In addition, you may edit the terms within the charts by: 

• Combining related terms 
• Renaming term groups  
• Deleting terms  

To edit terms or groupings within a chart, right-click anywhere on the chart 
and select Edit Terms.  You can drag and drop terms for grouping, or use 
the options on the screen.  

To easily combine terms that appear far apart in your list, click the Show 

Split Pane (  ) button on the Term Editor to view the terms in two 
separate panes.   
 
You can drag terms across the panes or within either pane.  The content  
of the two panes is identical.   

 

 

 

 

 

 
 
 
 
 
 
 
 
 
Help Topics 
 

• Edit Terms and Clean Up Data 
• Group Terms Automatically 
• Use Split View 
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Using the  
Highlight Manager 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

EXPLORING RELATIONSHIPS 
 
STN AnaVist makes it possible to explore relationships among data in your 
documents so that you can quickly and easily answer questions such as:  
 

• In what areas of research is a particular company engaged?  Who 
are the key researchers?  (See Example 1.) 

• Who are the key patent assignees for a given area of research?  
(See Example 2.) 

• How do two or more companies compare in terms of areas of 
research and key researchers?  (See Example 3.)  

 
To explore relationships: 
 

1. Use the Highlight Manager to select one or more highlighting 
colors. 

2. Highlight a portion of a chart or the Research Landscape.   
 
With the STN AnaVist Highlight Manager, you can use multiple colors to 
compare as many as eight sets of documents and their relationships. 
 
 
To use the Highlight Manager, click the Highlight Color Selector (       )  
and select Highlight Manager (      ).  
 
 
 
 
 
 
 
 
 
 
 
 
 
Within the Highlight Manager, rows represent individual highlight sets and 
columns represent information about those highlight sets.  Click in the Color 
column to display a color palette.  To change the color of the highlight set, 
click on the color of choice in the palette.   
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Highlighting  
charts 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  
To add another highlight set, click New Highlight Set (        ).  Click the  
Highlight Manager (      ) to select another color for this set from the color 
palette.   
 
 
 
 
 
 
 
 
 
 

 
 
 
To highlight… Do this… 
Bars or cells in charts  1. Click a bar or cell.  

2. Use the <Ctrl> key to select 
nonconsecutive bars or cells.  
Use the <Shift> key to select 
consecutive bars or cells. 

An area of the Research 
Landscape 

1. Select the Highlight Cursor  
 
 
 
 
 
      from the drop-down menu of 
 
      the Select Cursor (          ).  
 
2. Draw a box around an area of 

interest.  (Use the <Ctrl> key to 
select multiple areas.) 
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Example 1  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Find information on a company of interest.  Who are the main 
researchers?  What is the main research area?  What documents or 
patents have been recently published by that company? 
 
In the Key Organizations/Assignees chart, highlight the company of interest 
by clicking on its bar.  The bar becomes highlighted in the currently active 
highlighting color (green in this example) shown on the Highlight Color  
Selector (       ). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
In the Researchers by Publication Year Trends chart, the cells for the 
documents by researchers from that company automatically become 
highlighted.  The numbers in each highlighted cell indicate the number of 
documents published by a particular researcher for that year.  For example, 
1/4 means that this researcher authored 1 out of 4 documents published 
with the selected company as the organization or patent assignee.   
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Dots for the documents by that company also become highlighted (in green) 
in the Research Landscape. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
In addition, in the Documents window, green is applied to the boxes for the 
titles of the documents by that company.  
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Example 2 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

What organizations and researchers are involved in a particular area of 
research?   
 
Use the Highlight Manager to choose another color (        ) for this set of 
documents. 
 
In the Research Landscape, select a research area of interest.  Dots for the 
documents become highlighted (in red in this example). 
 
 
 
 
 
In the Key Organizations/Assignees chart, bars for key organizations/ 
assignees involved in that area automatically become highlighted.  The 
portion of the bar that is highlighted in red reflects the portion of documents 
related to the area of research selected in the Research Landscape.  
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In the Key Researchers by Publication Year Trends chart, the cells for the 
corresponding documents automatically become highlighted.  The numbers 
in the highlighted cells indicate the numbers of documents by a particular 
researcher.  For example, 1/3 means that 1 out of 3 documents authored by 
the researcher deal with the research area selected in the Research 
Landscape.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
In addition, the documents corresponding to the highlighted areas of the 
charts display in the Documents window. 
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Example 3 How do two companies compare in terms of areas of research and key 
researchers?   
 
1. Use the Highlight Manager to choose the colors for the two sets of 

documents you want to compare:  
 

a. Click the Highlight Color Selector.  Select Clear All Highlighting  
if you want to remove all previously used highlighting sets.   

b. Select Highlight Manager.  In the Highlight Manager table, click the 
Color column to display a color palette.  Select the color you want to 
use to highlight the documents for the first company.  

c. To add another highlight set, click New Highlight Set (         ).  Click 
the Highlight Manager to select another color for this set from the 
color palette.   

 
 
 
 
 
 
 

 
 
 
3. Highlight the two companies with different colors.  
 

a. Click the first color in the Highlight Manager.  On the Key 
Organizations/Assignees chart, click the bar for the first company. 

b. Select the second color.  Click the bar for the second company.  The 
two companies that you are comparing are now highlighted in two 
different colors. 
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Data on the other charts are also appropriately highlighted with two colors. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
In addition, the documents corresponding to the highlighted areas of the 
charts display in the Documents window. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Help Topics 
 

• Use Bar Charts 
• Use Matrix Charts 
• Navigate Charts 
• Navigate the Research Landscape 
• Highlight Documents 
• Use Comparison Highlighting 
• Highlight Manager 
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Using labels 

WORKING WITH DOCUMENTS 
 
You can use labels to identify a group of documents within a visualized 
answer set.  Labeling is especially useful for creating document subsets for 
subsequent saving, printing, or sharing.  
 
Labels can consist of up to 30 characters and contain multiple words. 
Multiple labels may be applied per document. 
 
You can label documents from: 
 

• Charts in the visualization workspace 
• Documents window 

 
To label documents from a bar or matrix chart:  
 

1. Select a bar or cell.  
2. Right-click and select Apply Label.  
3. Type a new label in the New Label(s) field to create a new label.  Or, 

check the label(s) to be used in the Select Label(s) list drop-down 
menu.  

4. Click OK to apply the labels.  
 
To label documents from a Documents window: 
 

1. Select documents to be labeled.   
Note: If no documents are selected, all documents displayed in the 
Documents window will be labeled.  

2. To create a new label, select New Label from Select Label drop-
down menu and enter the text for the label.  

3. Click Apply.         
 
The label is displayed in the Label column associated with the appropriate 
records.  
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Managing labels 
 
A bar chart is automatically generated when you create your first label within 
a project.   Right-click on the bar chart for each label to rename or delete the 
label.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Using filters Filtering provides a convenient way to create subsets of documents to be 

displayed, printed, or saved.  
 
To filter documents, select from the options associated with the Filter icon. 
 
 
 
 
 
 
 
 
   
 
 
Help Topics 
 

• Label Documents 
• Labels Chart 
• Documents Viewer 
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Visualizing  
a subset 

To create visualization charts for a subset of documents: 
 

1. Create a highlighted document subset either by highlighting a  
portion of a visualization chart or by using the Filter option.  
 

2. Click the Visualize Subset (          ) button on the toolbar, or select 
Visualize Subset from the File menu. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Click Start.  
 
Visualization charts are created for the selected subset of documents.  Each 
subset will be saved as a project and appear in the Projects List.  
 
 
Help Topic 
 

• Visualize a Subset 
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Viewing 
documents  
 
 
 
 
 
 
 
 
 
 

STN AnaVist provides access to document data in a condensed format for 
quick and convenient display.  You can display details for a document by 
clicking its title.  The document is displayed in the Details window. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
  
Getting originals 
 
 

You can get copies or view options for obtaining original documents via the 

ChemPort® Connection™.  To access ChemPort, click the Full Text (  ) 
icon in the Details window.  Chemport opens in a separate browser window.  
 
 
Help Topics 
 

• View and Use Document Details 
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Saving and 
printing  

To save a chart: 
 

1. Access the chart.  
2. Right-click and select Save As. 
3. In the Save As dialog box, enter the location for the saved chart and 

the format.  Bar and matrix charts can be saved in .csv (comma-
separated values format), or in image file formats (.jpeg, .png). The 
Research Landscape may be saved only in image file formats. 

 
 To save documents:  

 
1. In the Documents window, select the documents to be saved.  

2. Click the Save As (  ) toolbar button, or right-click and select 
Save As. 

3. In the Save As dialog box, select the file format (.pdf, .rtf) and specify 
a file name and location.   

 To print documents and charts:  
 

• Click the printer (  ) icon.  
- Or -  
Right-click and select Print.  

 
 
Help Topics: 
 

• Documents Viewer 
• Save Charts and Documents 
• Print Charts and Document Records 
• View and Use Document Details 
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Managing projects 
 
 

WORKING WITH PROJECTS  
 
Each visualization project is automatically labeled and numbered, e.g.,  
Project 1.  Projects are automatically saved for you and are available for  
further exploration in subsequent STN AnaVist sessions. 
   
To access visualization charts that you have created, click on the project 
name. 
 
To name, rename, delete, or add notes to the project, right-click on the 
project name and select the appropriate option.  

 
 
Saving projects  
for sharing 
 

You can save a project for sharing with a colleague.  The project is saved in 
Shared AnaVist eXchange format (.shx) as a small file (less than 10 KB) 
that can be easily stored or sent by e-mail.  
 
To save a project for sharing: 
 

1. Open the project and select Save Copy of “<project  name>” from 
the File menu. 
- Or - 
Right-click on the name of the project listed in the project area and 
select Save Copy. 
- Or - 
Right-click on the project tab and select Save Copy. 

2. In the Save As window, specify a file location and a file name for the 
saved project.   

3. Click Save.   
 
The resulting .shx file may be saved to a shared file location or e-mailed to a 
colleague. 
 
 
 
 
 
 
 
 
 
 
 
 
 
Help Topics 
 

• Share Results 
• Save a Project Copy 
• Open a Project Copy 
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Creating reports 
 
 

You can create two types of reports for your own use or for sharing with 
colleagues.   
 
A Summary Report is a one-page overview that includes:  
 

• Information about the project, e.g., creation date, number of 
documents 

• Charts of publication trends, top organizations, and top 
authors/inventors 

• Research Landscape  
• A short list of selected documents from the project 

 
A Detailed Report is a multiple-page document that contains: 
 

• Summary of the project, e.g., databases and types of documents 
searched, total number of documents, overall publication trends 

• Research Landscape 
• Top organizations, including publication trends 
• Collaboration charts, indicating documents that were co-authored by 

researchers at more than one organization 
• Top researchers, including numbers of documents 
• List of selected documents from the project 

 
Reports are generated using predefined layouts.  They may be saved in 
either .rtf or .pdf formats. 
 
To create a report: 

 
Before you begin: If you have not worked with your project in the current 
session, ensure that it is active by double-clicking the project name listed 
in the project area.  

 
1. Select Create Report from the File menu. 

- Or - 
Right-click on the name of the project listed in the project area and 
select Create Report. 
- Or - 
Right-click on the project tab and select Create Report. 

2. Select Summary or Detailed.  
3. In the Save As window, specify a file location and a file name for the 

report.  Select .rtf or .pdf format. 
4. Click Save. 

 
 
Help Topics 
 

• Create a Report 



Logging Off 
 

29 

 
 

LOGGING OFF 
 
To log off, either: 
 

• Select Exit from the File menu 

• Close the STN AnaVist application by clicking the Close (  ) 
button.  

 
By default, the session summary displays automatically at logoff.  Your 
visualization project(s) are automatically saved. 
 
 
Help Topics 
 

• End a Session 
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